Identified - Our team has identified the cause of this issue regarding session ingestion for US-1 and is now working diligently to resolve it.

Customer impact: New sessions are currently unavailable for search or reporting.

We apologize for any inconvenience you may be experiencing due to this issue.

Apr 19, 2024 - 14:29 EDT
Update - Our team continues to actively investigate an issue with Session Ingestion on US-1.

Customers impact:
New sessions are currently unavailable for search or reporting.

We apologize for any inconvenience you may be experiencing due to this issue.

Apr 19, 2024 - 12:50 EDT
Investigating - We are currently investigating an incident with the Acoustic Experience Analytics service in US-1 and will follow-up with more information soon.

We apologize for any inconvenience you are experiencing.

Apr 19, 2024 - 12:27 EDT
Update - Our team has identified the cause of this issue regarding Overstat/Snapshots and is now working diligently to resolve it.

Customer impact: Functionality of Snapshots is available for those created after April 3, 2024 but only displaying data from April 3 through the current time. Snapshots created prior to April 3 are currently in the process of being restored. As a workaround, users can create new snapshots now duplicating those that are unavailable. If you have any questions please reach out to support at https://support.goacoustic.com

We apologize for any inconvenience you may be experiencing due to this issue.

Apr 17, 2024 - 18:23 EDT
Identified - Our team has identified the cause of this issue regarding Overstat and is now working diligently to resolve it.

Customer impact: Opening any snapshot from the Snapshot Gallery will result in it appearing blank.

We apologize for any inconvenience you may be experiencing due to this issue.

Apr 17, 2024 - 09:42 EDT
Update - Our team continues to actively investigate an issue with snapshot on AP-1.

Customers impact: Opening any snapshot from the Snapshot Gallery may result in it appearing blank.

We apologize for any inconvenience you may be experiencing due to this issue.

Apr 17, 2024 - 06:48 EDT
Investigating - We are currently investigating an incident with the Acoustic Experience Analytics service in AP-1 environment and will follow-up with more information soon.

Customer impact: Opening any snapshot from the Snapshot Gallery will result in it appearing blank.

We apologize for any inconvenience you are experiencing.

Apr 17, 2024 - 05:18 EDT

About This Site

Need help or have additional questions? Visit our help center or community forums.

Support Portal Operational
Acoustic Campaign - POD 1 Operational
API Operational
Data Jobs Operational
Email Operational
Mobile Push Operational
Reporting Operational
SMS Operational
Transact Operational
Website (UI) Operational
Other Operational
Acoustic Campaign - POD 2 Operational
API Operational
Data Jobs Operational
Email Operational
Mobile Push Operational
Reporting Operational
SMS Operational
Transact Operational
Website (UI) Operational
Other Operational
Acoustic Campaign - POD 3 Operational
API Operational
Data Jobs Operational
Email Operational
Mobile Push Operational
Reporting Operational
SMS Operational
Transact Operational
Website (UI) Operational
Other Operational
Acoustic Campaign - POD 4 Operational
API Operational
Data Jobs Operational
Email Operational
Mobile Push Operational
Reporting Operational
SMS Operational
Transact Operational
Website (UI) Operational
Other Operational
Acoustic Campaign - POD 5 Operational
API Operational
Data Jobs Operational
Email Operational
Mobile Push Operational
Reporting Operational
SMS Operational
Transact Operational
Website (UI) Operational
Other Operational
Acoustic Campaign - POD 6 Operational
API Operational
Data Jobs Operational
Email Operational
Mobile Push Operational
Reporting Operational
SMS Operational
Transact Operational
Website (UI) Operational
Other Operational
Acoustic Campaign - POD 7 Operational
API Operational
Data Jobs Operational
Email Operational
Mobile Push Operational
Reporting Operational
SMS Operational
Transact Operational
Website (UI) Operational
Other Operational
Acoustic Campaign - POD 8 Operational
API Operational
Data Jobs Operational
Email Operational
Mobile Push Operational
Reporting Operational
SMS Operational
Transact Operational
Website (UI) Operational
Other Operational
Acoustic Campaign - POD 9 Operational
API Operational
Data Jobs Operational
Email Operational
Mobile Push Operational
Reporting Operational
SMS Operational
Transact Operational
Website (UI) Operational
Other Operational
Acoustic Campaign - POD A Operational
API Operational
Data Jobs Operational
Email Operational
Mobile Push Operational
Reporting Operational
SMS Operational
Transact Operational
Website (UI) Operational
Other Operational
Acoustic Campaign - POD B Operational
API Operational
Data Jobs Operational
Email Operational
Mobile Push Operational
Reporting Operational
SMS Operational
Transact Operational
Website (UI) Operational
Other Operational
Acoustic Content Operational
AP Operational
EMEA Operational
US Operational
Acoustic Digital Analytics - US Operational
Application Interface Operational
Explore ? Operational
LiveMail ? Operational
Digital Data Feed (DDF) ? Operational
Import / Export Operational
Real Time Reporting Operational
Acoustic Email Insights Operational
Acoustic Exchange Operational
APAC Operational
EMEA Operational
US Operational
Acoustic Tealeaf (AP-1) Partial Outage
Data Ingest Operational
Notifications Operational
Replay Operational
Snapshot Data Partial Outage
Webportal Operational
Acoustic Tealeaf (EU-1) Operational
Data Ingest Operational
Notifications Operational
Replay Operational
Snapshot Data Operational
Webportal Operational
Acoustic Tealeaf (US-1) Major Outage
Data Ingest Major Outage
Notifications Operational
Replay Operational
Snapshot Data Operational
Webportal Operational
Acoustic Tealeaf (US-2) Operational
Data Ingest Operational
Notifications Operational
Replay Operational
Snapshot Data Operational
Webportal Operational
Acoustic Journey Analytics Operational
US Operational
Acoustic Performance Insights Operational
Acoustic Personalization Operational
Acoustic Social Audiences Operational
CIS-Hosted Custom Integrations & Web Applications ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Scheduled Campaign Maintenance Pod B Apr 26, 2024 09:00-11:00 EDT
POD B will be undergoing a scheduled maintenance on April 26 at 9am EDT (1pm UTC) for 2 hours.

Users may experience downtime or inability to access Campaign during this window. This is considered a Yellow Maintenance. Additional details about what to expect during Yellow Maintenance periods can be found here: https://help.goacoustic.com/hc/en-us/articles/360049337293-Scheduled-maintenance-and-downtime

Please contact support if you have any additional questions.

Posted on Apr 19, 2024 - 10:37 EDT
Scheduled Campaign Maintenance Pod 8 May 5, 2024 00:01-02:01 EDT
POD 8 will be undergoing a scheduled maintenance on May 5 at 12:01 am EDT (4:01am UTC) for 2 hours.

Users may experience downtime or inability to access Campaign during this window. This is considered a Yellow Maintenance. Additional details about what to expect during Yellow Maintenance periods can be found here: https://help.goacoustic.com/hc/en-us/articles/360049337293-Scheduled-maintenance-and-downtime

Please contact support if you have any additional questions.

Posted on Apr 19, 2024 - 10:43 EDT
Past Incidents
Apr 19, 2024

Unresolved incident: Experience Analytics Issue Under Investigation US-1.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

Unresolved incident: Experience Analytics Issue Under Investigation AP-1.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024
Resolved - Our team has resolved this incident involving Acoustic Campaign Pod 7, all services are now responding normally.

Customer impact: Acoustic campaign services on Pod 7 were impacted from 06:48 am UTC to 08:41 UTC. All Pod 7 mailings, SMS and Push messages that were sending during the incident were paused and resumed. Scheduled messages were delayed. Data jobs and recipient activity tabulation, such a clicks and opens, were also delayed.

We apologize for the inconvenience you experienced due to this incident. If you have additional questions, please open a support case.

Apr 14, 06:49 EDT
Monitoring - Our team has resolved this incident involving Acoustic Campaign Pod 7, all services are now responding normally.

Customer impact: Acoustic campaign services on Pod 7 were impacted from 06:48 am UTC to 08:41 UTC. All Pod 7 mailings, SMS and Push messages that were sending during the incident were paused and resumed. Scheduled messages were delayed. Data jobs and recipient activity tabulation, such a clicks and opens, were also delayed.

We apologize for the inconvenience you experienced due to this incident. If you have additional questions, please open a support case.

Apr 14, 05:04 EDT
Identified - Our team has identified the cause of this issue regarding POD 7 outage and are now working diligently to resolve it.

Customer impact:

Access to Acoustic Campaign,API requests,Transact Requests,Messages (all channels),Landing Pages,Reporting
Data jobs are impacted. We apologize for any inconvenience you are experiencing.

Our engineers are actively working to restore services as quickly as possible.

Apr 14, 04:44 EDT
Investigating - We are currently investigating an issue with the Acoustic Campaign service on POD 7 and will follow-up with more information soon.

We apologize for any inconvenience you may be experiencing due to this issue.

Apr 14, 04:35 EDT
Completed - The scheduled maintenance has been completed.
Apr 14, 04:01 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 14, 00:01 EDT
Scheduled - PODs 1-5, & 9 will be undergoing a scheduled maintenance on April 14 at 12:01am EDT (4:01am UTC) for 4 hours.

Users may experience downtime or inability to access Campaign during this window. This is considered a Yellow Maintenance. Additional details about what to expect during Yellow Maintenance periods can be found here: https://help.goacoustic.com/hc/en-us/articles/360049337293-Scheduled-maintenance-and-downtime

Please contact support if you have any additional questions.

Apr 8, 17:38 EDT
Completed - The scheduled maintenance has been completed.
Apr 14, 04:01 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 14, 00:01 EDT
Scheduled - US-1 and US-2 will be undergoing a scheduled maintenance on April 14 at 12:01am EDT (4:01am UTC) for 4 hours.

Users may experience downtime or inability to access Tealeaf during this window. There will be a brief 15 minute disruption to data collection during this time.

Please contact support if you have any additional questions.

Apr 9, 07:53 EDT
Apr 13, 2024
Completed - The scheduled maintenance has been completed.
Apr 13, 22:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 13, 18:00 EDT
Scheduled - EU-1 will be undergoing a scheduled maintenance on April 13 at 6pm EDT (10pm UTC) for 4 hours.

Users may experience downtime or inability to access Tealeaf during this window. There will be a brief 15 minute disruption to data collection during this time.

Please contact support if you have any additional questions.

Apr 8, 17:43 EDT
Completed - The scheduled maintenance has been completed.
Apr 13, 22:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 13, 18:00 EDT
Scheduled - POD 6 will be undergoing a scheduled maintenance on April 13 at 6pm EDT (10pm UTC) for 4 hours.

Users may experience downtime or inability to access Campaign during this window. This is considered a Yellow Maintenance. Additional details about what to expect during Yellow Maintenance periods can be found here: https://help.goacoustic.com/hc/en-us/articles/360049337293-Scheduled-maintenance-and-downtime

Please contact support if you have any additional questions.

Apr 8, 17:34 EDT
Apr 12, 2024
Completed - The scheduled maintenance has been completed.
Apr 12, 16:30 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 12, 14:30 EDT
Scheduled - POD A will be undergoing a scheduled maintenance on April 12 at 2:30pm EDT (6:30pm UTC) for 2 hours.

Users may experience downtime or inability to access Campaign during this window. This is considered a Yellow Maintenance. Additional details about what to expect during Yellow Maintenance periods can be found here: https://help.goacoustic.com/hc/en-us/articles/360049337293-Scheduled-maintenance-and-downtime

Please contact support if you have any additional questions.

Apr 5, 09:47 EDT
Completed - The scheduled maintenance has been completed.
Apr 12, 14:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 12, 12:00 EDT
Scheduled - POD 7 will be undergoing a scheduled maintenance on April 12 at 12pm EDT (4pm UTC) for 2 hours.

Users may experience downtime or inability to access Campaign during this window. This is considered a Yellow Maintenance. Additional details about what to expect during Yellow Maintenance periods can be found here: https://help.goacoustic.com/hc/en-us/articles/360049337293-Scheduled-maintenance-and-downtime

Please contact support if you have any additional questions.

Apr 5, 09:43 EDT
Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.