Experience Analytics Issue Under Investigation AP-1
Incident Report for Acoustic Public Service Status
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 15:40 EDT
Update
Our team has resolved this incident involving Acoustic Tealeaf AP-1. All services are operational.

Due to complexities with the incident, depending on customer use case, there may be follow-up actions needed. Acoustic customer success managers will be reaching out this week to impacted customers to assist with the next steps.

We apologize for any inconvenience you may be experiencing due to this issue.
Posted Apr 29, 2024 - 15:40 EDT
Update
Our team has identified the cause of this issue regarding Overstat/Snapshots and is now working diligently to resolve it.

Customer impact: Functionality of Snapshots is available for those created after April 3, 2024 but only displaying data from April 3 through the current time. Snapshots created prior to April 3 are currently in the process of being restored. As a workaround, users can create new snapshots now duplicating those that are unavailable. If you have any questions please reach out to support at https://support.goacoustic.com

We apologize for any inconvenience you may be experiencing due to this issue.
Posted Apr 17, 2024 - 18:23 EDT
Identified
Our team has identified the cause of this issue regarding Overstat and is now working diligently to resolve it.

Customer impact: Opening any snapshot from the Snapshot Gallery will result in it appearing blank.

We apologize for any inconvenience you may be experiencing due to this issue.
Posted Apr 17, 2024 - 09:42 EDT
Update
Our team continues to actively investigate an issue with snapshot on AP-1.

Customers impact: Opening any snapshot from the Snapshot Gallery may result in it appearing blank.

We apologize for any inconvenience you may be experiencing due to this issue.
Posted Apr 17, 2024 - 06:48 EDT
Investigating
We are currently investigating an incident with the Acoustic Experience Analytics service in AP-1 environment and will follow-up with more information soon.

Customer impact: Opening any snapshot from the Snapshot Gallery will result in it appearing blank.

We apologize for any inconvenience you are experiencing.
Posted Apr 17, 2024 - 05:18 EDT
This incident affected: Acoustic Tealeaf (AP-1) (Snapshot Data).