Connect US & Campaign POD 9 Issue Under Investigation

Incident Report for Acoustic Public Service Status

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 13:32 EDT

Monitoring

Our team has resolved this issue regarding Acoustic Connect - US and Campaign Pod 9 and is now actively monitoring the service to ensure stability.

Customer impact: This issue is observed intermittently and majorly impacts content studio elements.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Aug 20, 2025 - 07:24 EDT

Investigating

We are currently investigating an issue with Acoustic Connect - US and Campaign Pod 9 and will follow-up with more information soon.

Customer Impact: This issue is observed intermittently and majorly impacts content studio elements.

We apologize for any inconvenience you may be experiencing due to this issue.
Posted Aug 20, 2025 - 07:00 EDT
This incident affected: Acoustic Content (US), Acoustic Connect - US (Content Studio, Web (UI)), and Acoustic Campaign - POD 9 (Website (UI), Other).