Campaign Issue Under Investigation Pod 8

Incident Report for Acoustic Public Service Status

Monitoring

Our team has resolved this issue regarding processing of export jobs on pod 8 and is now actively monitoring the service to ensure the current backlog of jobs is processed.

Customer impact:

Export jobs started to backlog around 6pm EDT until 8pm EDT when the backend services processing these jobs were restarted. The current backlog of export jobs are being worked through promptly and should be processed in short order.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Apr 25, 2025 - 20:41 EDT

Investigating

We are currently investigating an issue with the Acoustic Campaign service on POD 8 and will follow-up with more information soon.

We apologize for any inconvenience you may be experiencing due to this issue.
Posted Apr 25, 2025 - 19:48 EDT
This incident affects: Acoustic Campaign - POD 8 (Data Jobs).