Campaign Issue Under Investigation.

Incident Report for Acoustic Public Service Status

Resolved

The issue has been resolved.
Posted Jun 17, 2026 - 15:53 EDT

Monitoring

Our engineering team has applied a configuration change at 2:26 PM EDT and is actively monitoring the environment for stabilization. No further action is required from customers at this time.
Posted Jun 17, 2026 - 14:48 EDT

Update

We are continuing to investigate this issue.
Posted Jun 17, 2026 - 13:32 EDT

Update

We are continuing to investigate this issue.
Posted Jun 17, 2026 - 13:18 EDT

Update

We are continuing to investigate this issue.
Posted Jun 17, 2026 - 12:29 EDT

Investigating

Investigating – Intermittent Session Logouts | Acoustic Campaign

Impact: Some users on Acoustic Campaign may be experiencing unexpected session logouts. The issue is intermittent and does not affect all customers.

Our team is actively investigating. Updates to follow.
Posted Jun 17, 2026 - 11:11 EDT
This incident affected: Acoustic Campaign - POD 1 (Website (UI)), Acoustic Campaign - POD 2 (Website (UI)), Acoustic Campaign - POD 6 (Website (UI)), Acoustic Campaign - POD 8 (Website (UI)), and Acoustic Campaign - POD 3 (Website (UI)).