Campaign Issue Under Investigation - Pod 7

Incident Report for Acoustic Public Service Status

Resolved

Our team has resolved this issue regarding Programs on Pod 7 and all services are now responding normally.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Aug 04, 2026 - 23:40 EDT

Monitoring

Our team has resolved this issue regarding Programs on Pod 7 and is now actively monitoring the service to ensure stability.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Aug 04, 2026 - 14:26 EDT

Investigating

We are currently investigating an issue with Programs on Acoustic Campaign for Pod 7 users. Programs are currently in a paused state while we work to resolve the problem.

We apologize for any inconvenience you may be experiencing due to this issue.
Posted Aug 04, 2026 - 13:21 EDT
This incident affected: Acoustic Campaign - POD 7 (Other).