Resolved
Our team has resolved the issue that was caused by the AWS outage, and all services are now functioning normally. We’ve been closely monitoring system performance over the past few days to ensure stability, and we’re pleased to confirm that everything is operating as expected.
If you have any questions, please reach out to support.
We apologize for any inconvenience you may have experienced due to this issue.
Posted Oct 23, 2025 - 12:25 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2025 - 01:14 EDT
Update
We are still experiencing some issues with Acoustic Connect (US region).
Our teams are actively monitoring all services to ensure that backend systems are fully synchronized, stable, and functioning as expected. We are committed to resolving this as quickly as possible and will continue to provide updates as we progress.
Posted Oct 22, 2025 - 01:15 EDT
Update
We’re still experiencing minor residual effects from yesterday’s AWS outage. Our teams are closely monitoring all services to ensure that backend systems are fully synchronized, stable, and performing as expected.
Posted Oct 21, 2025 - 09:36 EDT
Update
We have received notification as of 6:53PM EDT that the AWS incident has been resolved and all AWS services have been restored. Acoustic continues to actively monitoring our service and will update shortly once we have ensured all backend systems have had a chance to catch up.
Posted Oct 20, 2025 - 19:22 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 13:21 EDT
Monitoring
We experienced a service disruption caused by an AWS infrastructure outage, which impacted multiple Acoustic services, including Connect, Campaign, Tealeaf, and Exchange for US region.
Clients may experience degraded performance while using the Acoustic platform in US region.
We will continue to follow up with AWS team until the issue is resolved.
Please note that our status page update was delayed, as the outage also impacted the status page itself.
We apologize for the inconvenience and appreciate your patience during this incident.
Posted Oct 20, 2025 - 06:42 EDT
This incident affected: Support Portal, Acoustic Social Audiences, CIS-Hosted Custom Integrations & Web Applications, Acoustic Campaign - POD 1 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Transact, Website (UI), Other), Acoustic Exchange (APAC, EMEA, US, Pilot), Acoustic Campaign - POD 2 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Transact, Website (UI), Other), Acoustic Campaign - POD 4 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Transact, Website (UI), Other), Acoustic Campaign - POD 5 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Transact, Website (UI), Other), Acoustic Campaign - POD 6 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Transact, Website (UI), Other), Acoustic Campaign - POD 7 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Transact, Website (UI), Other), Acoustic Campaign - POD 8 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Transact, Website (UI), Other), Acoustic Campaign - POD 9 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Transact, Website (UI), Other), Acoustic Tealeaf (AP-1) (Data Ingest, Notifications, Replay, Snapshot Data, Webportal), Acoustic Tealeaf (EU-1) (Data Ingest, Notifications, Replay, Snapshot Data, Webportal), Acoustic Tealeaf (US-1) (Data Ingest, Notifications, Replay, Snapshot Data, Webportal), Acoustic Tealeaf (US-2) (Data Ingest, Notifications, Replay, Snapshot Data, Webportal), Acoustic Campaign - POD B (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Transact, Website (UI), Other), Acoustic Content (AP, EMEA, US), Acoustic Connect - US (API, Behaviors, Content Studio, Data, Email, Forms, Journeys, Mobile Push, Reporting, SMS, Web (UI), WhatsApp, Other), Acoustic Connect - EU (API, Behaviors, Content Studio, Data, Email, Forms, Journeys, Mobile Push, Reporting, SMS, Web (UI), WhatsApp, Other), Acoustic Connect - AP (API, Behaviors, Content Studio, Data, Email, Forms, Journeys, Mobile Push, Reporting, SMS, Web (UI), WhatsApp, Other), and Acoustic Campaign - POD 3 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Transact, Website (UI), Other).