Campaign Issue Under Investigation across all PODs

Incident Report for Acoustic Public Service Status

Resolved

Our team has resolved this issue regarding missing images and all services are now responding normally.

Customer impact:

Images were not appearing in the email preview or in sent emails.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Feb 19, 2026 - 18:13 EST

Monitoring

Our team has resolved this issue regarding missing images from emails and is now actively monitoring the service to ensure stability.

Customer impact: Images are not appearing in the email preview or in sent emails.

Please note, Content-hosted images added between approximately 7:52 AM EST and 11:32 AM EST may not have been included in sent emails and may need to be re-added to ensure proper delivery.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Feb 19, 2026 - 11:57 EST

Investigating

We are currently investigating an issue with the Acoustic Campaign service across all PODs and will follow-up with more information soon.

Customer impact: Images are not appearing in the email preview or in sent emails.

We apologize for any inconvenience you may be experiencing due to this issue.
Posted Feb 19, 2026 - 10:54 EST
This incident affected: Acoustic Campaign - POD 1 (Email), Acoustic Campaign - POD 2 (Email), Acoustic Campaign - POD 4 (Email), Acoustic Campaign - POD 5 (Email), Acoustic Campaign - POD 6 (Email), Acoustic Campaign - POD 7 (Email), Acoustic Campaign - POD 8 (Email), Acoustic Campaign - POD 9 (Email), Acoustic Campaign - POD B (Email), and Acoustic Campaign - POD 3 (Email).