Survey Connector is back online and is accessible now. There has been no issues in the logs except for zero activities when the platform was out of service. Please contact Client Support if there were any issues during the outage and we’ll address them ASAP.
Posted Jun 10, 2025 - 17:53 EDT
Investigating
We are currently experiencing an outage with Survey Connector.
We apologize for any inconvenience this may cause and appreciate your patience. We will provide updates as soon as we have more information.
Posted Jun 10, 2025 - 14:45 EDT
This incident affected: Acoustic Campaign - POD 1 (Other), Acoustic Campaign - POD 2 (Other), Acoustic Campaign - POD 4 (Other), Acoustic Campaign - POD 5 (Other), Acoustic Campaign - POD 6 (Other), Acoustic Campaign - POD 7 (Other), Acoustic Campaign - POD 8 (Other), Acoustic Campaign - POD 9 (Other), Acoustic Campaign - POD B (Other), and Acoustic Campaign - POD 3 (Other).