Campaign Issue Under Investigation POD 8

Incident Report for Acoustic Public Service Status

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 14:01 EDT

Monitoring

All campaign services are up and running now.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Oct 13, 2025 - 12:56 EDT

Update

Our team continues to actively investigate the POD 8.

Customers impact:

All campaign services are currently affected, including login, sending campaign(All channels), APIs, and tracking of user activity.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Oct 13, 2025 - 11:44 EDT

Update

We are continuing to investigate this issue.
Posted Oct 13, 2025 - 11:26 EDT

Update

Our team continues to actively investigate the issue on POD 8.

Customer impact:

All campaign services are currently affected, including login, sending campaign(All channels), APIs, and tracking of user activity.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Oct 13, 2025 - 10:51 EDT

Investigating

We are currently investigating an issue with the Acoustic Campaign service on POD 8 and will follow-up with more information soon.

We apologize for any inconvenience you may be experiencing due to this issue.
Posted Oct 13, 2025 - 10:34 EDT
This incident affected: Acoustic Campaign - POD 8 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Transact, Website (UI), Other).