Intermittent Access Issues with cloud.goacoustic.com {All Pods & Regions}

Incident Report for Acoustic Public Service Status

Resolved

Our team has resolved this issue regarding Acoustic UI interface and all services are now responding normally.

Customer impact:
Users are experiencing intermittent issues accessing cloud.goacoustic.com.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Apr 15, 2026 - 05:10 EDT

Monitoring

Our team has resolved the issue causing intermittent access to the Acoustic UI interface and is now actively monitoring the service to ensure stability.

Customer impact:
Users are experiencing intermittent issues accessing cloud.goacoustic.com.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Apr 15, 2026 - 03:13 EDT

Investigating

We are currently investigating an issue affecting the Acoustic Campaign service across all pods and will provide further updates as more information becomes available.

Customer Impact:
We are aware that some users are experiencing intermittent issues accessing cloud.goacoustic.com.

We apologize for any inconvenience this may cause and appreciate your patience while we work towards a resolution.
Posted Apr 15, 2026 - 02:57 EDT
This incident affected: Acoustic Tealeaf (AP-1) (Webportal), Acoustic Tealeaf (EU-1) (Webportal), Acoustic Tealeaf (US-1) (Webportal), Acoustic Tealeaf (US-2) (Webportal), Acoustic Campaign - POD 1 (Website (UI)), Acoustic Campaign - POD 2 (Website (UI)), Acoustic Campaign - POD 4 (Website (UI)), Acoustic Campaign - POD 5 (Website (UI)), Acoustic Campaign - POD 6 (Website (UI)), Acoustic Campaign - POD 7 (Website (UI)), Acoustic Campaign - POD 8 (Website (UI)), Acoustic Campaign - POD 9 (Website (UI)), Acoustic Campaign - POD B (Website (UI)), Acoustic Campaign - POD 3 (Website (UI)), Acoustic Connect - US (Web (UI)), Acoustic Connect - EU (Web (UI)), and Acoustic Connect - AP (Web (UI)).