Campaign Issue Under Investigation POD 6
Incident Report for Acoustic Public Service Status
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 17:01 EST
Monitoring
Our team has resolved this issue regarding the program and is now actively monitoring the service to ensure stability.

Customer impact:
The customer may have been experiencing intermittent issues with the program, which was not harvesting contacts.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Nov 19, 2024 - 11:10 EST
Investigating
We are currently investigating an issue with the Acoustic Campaign service on POD 6 and will follow-up with more information soon.

Customer impact:
The customer may be experiencing intermittent issues with the program, which is not harvesting contacts.

We apologize for any inconvenience you may be experiencing due to this issue.
Posted Nov 19, 2024 - 10:34 EST
This incident affected: Acoustic Campaign - POD 6 (Email).