Acoustic Email Insights issue affecting all PODS.

Incident Report for Acoustic Public Service Status

Resolved

Our team has resolved this issue regarding Acoustic Email Insights and all services are now responding normally.

Customer impact:

Insights reporting is down and shows an error page.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Mar 26, 2025 - 02:50 EDT

Monitoring

Our team has resolved this issue regarding Insights reporting is down and is now actively monitoring the service to ensure stability.

Customer impact:

Insights reporting is down and shows an error page.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Mar 25, 2025 - 21:29 EDT

Identified

Our team has identified the cause of this issue regarding Insights reporting and is now working diligently to resolve it.

Customer impact:

Insights reporting is down and shows an error page.

We apologize for any inconvenience you may be experiencing due to this issue.
Posted Mar 25, 2025 - 21:28 EDT

Update

Our team continues to actively investigate the Insights Reporting.

Customers impact:

Insights reporting is down and shows an error page.

We apologize for any inconvenience you may be experiencing due to this issue.
Posted Mar 25, 2025 - 20:46 EDT

Investigating

We are currently investigating an incident with the Acoustic Email Insights on all Campaign pods and will follow-up with more information soon.

We apologize for any inconvenience you are experiencing.
Posted Mar 25, 2025 - 20:44 EDT
This incident affected: Acoustic Campaign - POD 1 (Reporting), Acoustic Campaign - POD 2 (Reporting), Acoustic Campaign - POD 4 (Reporting), Acoustic Campaign - POD 5 (Reporting), Acoustic Campaign - POD 6 (Reporting), Acoustic Campaign - POD 7 (Reporting), Acoustic Campaign - POD 8 (Reporting), Acoustic Campaign - POD 9 (Reporting), Acoustic Campaign - POD B (Reporting), and Acoustic Campaign - POD 3 (Reporting).