Our team has resolved this issue regarding Signal Data Flow and all services are now responding normally.
Customer impact: All signals now are flowing in real-time as expected.
We apologize for any inconvenience you may have experienced due to this issue.
Posted Oct 08, 2025 - 11:56 EDT
Monitoring
Our team has resolved this issue regarding Signal Data Flow and is now actively monitoring the service to ensure the backlog of Signals is processed.
Customer impact: Currently there is an issue impacting the flow of Signal Data through Connect. This may impact some uses of Signals for tasks like segmenting, triggered campaigns and multi-step campaigns. This is a delay only and we do not anticipate data loss.
We apologize for any inconvenience you may have experienced due to this issue.
Posted Oct 08, 2025 - 11:35 EDT
Identified
Our team has identified the cause of this issue regarding Signal Data Flow and is now working diligently to resolve it.
Customer impact: Currently there is an issue impacting the flow of Signal Data through Connect. This may impact some uses of Signals for tasks like segmenting, triggered campaigns and multi-step campaigns. This is a delay only and we do not anticipate data loss.
We apologize for any inconvenience you may be experiencing due to this issue.
Posted Oct 08, 2025 - 09:16 EDT
Investigating
We are currently investigating an issue with Acoustic Connect - US and will follow-up with more information soon.
We apologize for any inconvenience you may be experiencing due to this issue.
Posted Oct 08, 2025 - 09:02 EDT
This incident affected: Acoustic Connect - US (Behaviors, Data, Email, Reporting).