Campaign Message Composer - External image URL in Drag and Drop Editor
Incident Report for Acoustic Public Service Status
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 16:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 15:37 EST
Identified
The issue has been identified and the team is working on the fix now.
Posted Nov 13, 2024 - 14:16 EST
Investigating
We are currently investigating the issue on why user is unable to use external image URL in Drag and Drop Editor. We will update here when we have more information.
Posted Nov 13, 2024 - 13:42 EST
This incident affected: Acoustic Campaign - POD 1 (Email), Acoustic Campaign - POD 2 (Email), Acoustic Campaign - POD 4 (Email), Acoustic Campaign - POD 5 (Email), Acoustic Campaign - POD 6 (Email), Acoustic Campaign - POD 7 (Email), Acoustic Campaign - POD 8 (Email), Acoustic Campaign - POD 9 (Email), Acoustic Campaign - POD B (Email), and Acoustic Campaign - POD 3 (Email).