Scheduled Tealeaf and Connect Maintenance - EU

Scheduled for Apr 5, 18:00 - 20:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 27, 2025 - 14:13 EDT

Scheduled

EU-1 will be undergoing a scheduled maintenance on April 5 at 6pm EDT (10pm UTC) for 2 hours.

Users may experience delays in Event Processing, Reports and Alerts in Tealeaf during this window. There will be no disruption to data collection during this time.

Connect EU users may also experience temporary downtime for certain features, such as Reporting and Replay functionality.

Please contact support if you have any additional questions
Posted Mar 27, 2025 - 14:00 EDT
This scheduled maintenance affects: Acoustic Tealeaf (EU-1) (Notifications, Snapshot Data) and Acoustic Connect - EU (Data, Reporting).