Our team has resolved this issue regarding pod wide outage and is now actively monitoring the service to ensure stability.
There was database instability that caused the cascade of systems to fail. The team was able to identify the issue promptly and initiated a rolling restart to get the services back up and running.
We apologize for any inconvenience you may have experienced due to this issue.
Posted Sep 12, 2025 - 19:18 EDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2025 - 19:06 EDT
Investigating
We are currently investigating an issue with Campaign Pod 5 and will follow-up with more information soon.
Customer Impact: Users are unable to access UI or API
We apologize for any inconvenience you may be experiencing due to this issue
Posted Sep 12, 2025 - 18:47 EDT
This incident affected: Acoustic Campaign - POD 5 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Transact, Website (UI)).