Campaign Issue Under Investigation POD 6

Incident Report for Acoustic Public Service Status

Resolved

This incident has been resolved.
Posted Dec 07, 2025 - 04:49 EST

Update

We are continuing to monitor for any further issues.
Posted Dec 07, 2025 - 04:35 EST

Monitoring

Our team has resolved this issue and is now actively monitoring the service to ensure backlog of events is processed.

Customer impact:

Access to the UI, APIs, and datajobs were impacted. Mailings may have been delayed.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Dec 07, 2025 - 04:33 EST

Investigating

We are currently investigating an issue with the Acoustic Campaign service on POD 6 and will follow-up with more information soon.

We apologize for any inconvenience you may be experiencing due to this issue.
Posted Dec 07, 2025 - 03:28 EST
This incident affected: Acoustic Campaign - POD 6 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Transact, Website (UI), Other).