Insights Reporting Issue on Pod 8
Incident Report for Acoustic Public Service Status
Resolved
Our team has resolved this issue regarding reporting and all services are now responding normally.

Customer impact:

The backlog has been processed and Insights reporting is now current.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Nov 20, 2024 - 17:33 EST
Monitoring
Our team has resolved this issue regarding reporting and is now actively monitoring the service to ensure stability and that the backlog of events is processed.

Customer impact:

At this time there is a 10 minute backlog of events that the system is processing. Once this backlog is eliminated, reporting will return real-time results.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Nov 20, 2024 - 17:04 EST
Update
We are currently investigating the Insights reporting issue on pod 8. Users would experience the delay, duplicate metric, or missing mailing event since 4:47 AM EST today. We will get back with more updated information.
Posted Nov 20, 2024 - 15:17 EST
Investigating
We are currently investigating the reporting issue on pod 8. Users would experience the delay or duplicate metric. We will get back with more updated information.
Posted Nov 20, 2024 - 14:57 EST
This incident affected: Acoustic Campaign - POD 8 (Reporting).