Completed
The scheduled maintenance has been completed.
Posted Jun 22, 2025 - 04:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 22, 2025 - 00:00 EDT
Scheduled
Acoustic Campaign Pods 1, 2, 3, 4, & 9 AND Acoustic Connect US will be undergoing a scheduled maintenance on June 22 at 12am EDT/4am UTC for 4 hours.
Acoustic Campaign users may experience downtime or inability to access Campaign during this window. This is considered a Yellow Maintenance. Additional details about what to expect during Yellow Maintenance periods can be found here: https://help.goacoustic.com/hc/en-us/articles/360049337293-Scheduled-maintenance-and-downtime
Acoustic Connect US users may experience downtime or inability to access Connect during this window. Also, note that all mail sends will be delayed until the maintenance is complete. Additional details about what to expect during Connect Maintenance periods can be found here: https://connect.goacoustic.com/hc/en-us/articles/44244265046425-Connect-scheduled-maintenance
Please contact support if you have any additional questions.
Posted Jun 12, 2025 - 11:28 EDT
This scheduled maintenance affected: Acoustic Campaign - POD 1 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Website (UI), Other), Acoustic Campaign - POD 2 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Website (UI), Other), Acoustic Campaign - POD 4 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Website (UI), Other), Acoustic Campaign - POD 9 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Website (UI), Other), Acoustic Connect - US (API, Behaviors, Content Studio, Data, Email, Forms, Journeys, Mobile Push, Reporting, SMS, Web (UI), WhatsApp, Other), and Acoustic Campaign - POD 3 (API, Data Jobs, Email, Mobile Push, Reporting, SMS, Website (UI), Other).