Pod 8 - Mailing Send slow

Incident Report for Acoustic Public Service Status

Resolved

Email sending on Pod 8 has been fully restored and confirmed stable. No further updates will be posted to this status page.
Posted Apr 22, 2026 - 17:17 EDT

Monitoring

Email sending on Pod 8 has been restored and is operating normally. We are actively monitoring to confirm full stability.
Posted Apr 22, 2026 - 16:04 EDT

Investigating

We are currently investigate the issue regarding mailings sending slow and will get back here when we have more information.

Impact: Pod 8 customers may have experienced delayed email delivery
Posted Apr 22, 2026 - 14:04 EDT
This incident affected: Acoustic Campaign - POD 8 (Email).