Experience Analytics Issue Under Investigation US-1

Incident Report for Acoustic Public Service Status

Resolved

Our team has resolved this issue regarding Reporting Delays on US-1 and all services are now responding normally.

Customer impact:
All reporting, alerting and snapshot data should be current.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Nov 25, 2025 - 16:39 EST

Monitoring

Our team has resolved this issue regarding Reporting Delays on US-1 and is now actively monitoring the service to ensure the backlog is processed.

Customer impact:
Reporting data will continue to fill in over time until caught up.

We apologize for any inconvenience you may have experienced due to this issue.
Posted Nov 25, 2025 - 14:34 EST

Identified

Our team has identified the cause of this issue regarding Reporting Delays on US-1 and is now working diligently to resolve it.

Customer impact:
Reports and Alerts are currently not showing the most current data.

We apologize for any inconvenience you may be experiencing due to this issue.
Posted Nov 25, 2025 - 14:00 EST

Investigating

We are currently investigating an incident with the Acoustic Experience Analytics service in US-1 and will follow-up with more information soon.

We apologize for any inconvenience you are experiencing.
Posted Nov 25, 2025 - 13:56 EST
This incident affected: Acoustic Tealeaf (US-1) (Notifications, Snapshot Data).